Awaria systemu rozliczeniowego / Settlement system failure

Incident Report for Autopay

Resolved

Dzień dobry,
Problem z systemem rozliczeniowym nie powinien już występować. Zaległe rozliczenia zostały wyksięgowane.

---

Dear Customer,
The billing system issue should no longer occur. The outstanding balances have been cleared.
Posted Mar 31, 2026 - 15:32 CEST

Investigating

Dzień dobry,

Identyfikujemy awarię systemu rozliczeniowego, co może skutkować tym, że statusy bieżących rozliczeń będą nieadekwatne do stanu faktycznego wykonania przelewu oraz, że fizyczne uznanie rachunków może nastąpić z opóźnieniem względem dostępnych statusów.

Pracujemy nad pełną identyfikacją i rozwiązaniem problemu i będziemy informować o postępach.

---
Dear Customer,

We are identifying a settlement system failure, which may result in current settlement statuses being inconsistent with the actual transfer execution, and the physical crediting of accounts may be delayed relative to the available statuses.

We are working to fully identify and resolve the issue and will keep you updated on our progress.
Posted Mar 31, 2026 - 13:56 CEST
This incident affected: Płatności (Rozliczenia).