Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2026 - 23:01 CEST
Scheduled
Dzień dobry, Informujemy o pracach modernizacyjnych:
Nest Bank SA, 2026-04-11 23:00:00- 2026-04-12 06:00:00 Santander Bank Polska SA, 2026-04-11 23:00:00- 2026-04-12 06:00:00 Millenium, 2026-04-11 23:00:00- 2026-04-12 06:00:00 Citibank Handlowy, 2026-04-11 23:00:00- 2026-04-12 06:00:00 mBank SA, 2026-04-11 23:00:00- 2026-04-12 06:00:00
W powyżej wskazanym okresie została wprowadzona niedostępność tego kanału w usłudze Wypłat Ekspresowych. Przepraszamy za wszelkie niedogodności.
Dear Customer, We would like to inform you about planned maintenance:
Nest Bank SA, 2026-04-11 11:00:00 PM - 2026-04-12 06:00:00 AM Santander Bank Polska SA, 2026-04-11 11:00:00 PM - 2026-04-12 06:00:00 AM Millenium, 2026-04-11 11:00:00 PM - 2026-04-12 06:00:00 AM Citibank Handlowy, 2026-04-11 11:00:00 PM - 2026-04-12 06:00:00 AM mBank SA, 2026-04-11 11:00:00 PM - 2026-04-12 06:00:00 AM
During the above-mentioned period, the unavailability of this channel in the Express Withdrawal service was introduced. We apologize for any inconvenience you may have experienced.
Posted Apr 10, 2026 - 12:15 CEST
This scheduled maintenance affected: Wypłaty ekspresowe.