Możliwe przerwy w realizacji płatności kartą / Possible interruptions in card payments

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 08:30 CEST

Investigating

Dzień dobry,

ze względu na problemy techniczne jednego z dostawców kartowych na bramce płatniczej mogą wystąpić przerwy w realizacji płatności kartą (kanały o GatewayID: 1500, 1503, 1511, 1512, 1513, 1523). Skutkiem problemów mogą być odrzucane transakcje kartowe. Na ten moment usługa pozostanie dostępna wśród kanałów płatniczych.

Pracujemy nad przywróceniem usługi. Przepraszamy za niedogodności.

Good morning,

due to technical issues with one of the card providers on the payment gateway, there may be interruptions in processing card payments (GatewayID: 1500, 1503, 1511, 1512, 1513, 1523). The problems could result in declined card transactions. At the moment, the service will remain available among the other payment channels.

We are working on restoring the service. We apologize for any inconvenience that this may cause.
Posted Aug 26, 2026 - 01:09 CEST
This incident affected: Płatności (Przyjmowanie płatności, Karty płatnicze).