Problemy z kanałem płatności BLIK / Problems with BLIK payment channel

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted May 17, 2025 - 22:37 CEST

Investigating

Dzień dobry,

Zauważyliśmy problemy po stronie Operatora płatności BLIK i część transakcji nie jest poprawnie przetwarzana, między innymi występują częstsze odrzucenia płatności BLIK, statusy transakcji przychodzą z opóźnieniem.


Good morning,

We have noticed problems on the part of the BLIK payment operator and some transactions are not being processed correctly, among other things there are more frequent rejections of BLIK payments.
Posted May 17, 2025 - 19:42 CEST
This incident affected: Płatności (BLIK).