Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2026 - 01:00 CEST
Scheduled
Dzień dobry,
Informujemy o planowanych pracach modernizacyjnych nad systemem transakcyjnym Autopay, mających na celu podniesienie jakości dostarczanych usług. W czasie prac, czyli 2026-07-17 01:00 - 2026-07-17 01:30 większość kanałów płatności będzie działać bez zmian. Niedostępne będą kanały:
- Karty PBC (1500) - Kartowa płatność automatyczna PBC (1503) - Visa (1511) - Google Pay (1512) - Apple Pay (1513) - Visa Mobile (1523)
Przy próbie płatności z użyciem jednej z wymienionych metod:
zostanie wyświetlony komunikat o niedostępności systemu, albo
dana forma płatności zostanie wyszarzona lub zniknie z listy dostępnych kanałów, albo
klient zobaczy ostrzeżenie podczas realizacji zlecenia.
Przepraszamy za wszelkie niedogodności.
Dear Customer, Please be informed of the scheduled update work on the Autopay transaction system aimed at improving the quality of our services. Throughout their duration, i.e. 2026-07-17 01:00 AM - 2026-07-17 01:30 AM, most payment channels will operate as usual. The following will not be available:
- Karty PBC (1500) - Kartowa płatność automatyczna PBC (1503) - Visa (1511) - Google Pay (1512) - Apple Pay (1513) - Visa Mobile (1523)
When attempting to pay using one of the listed methods:
a message that the system is unavailable will display, or
the payment method will be greyed out or disappear from the list of available channels, or
the customer will see a warning during the order processing.
We apologize for any inconvenience you may have experienced.
Posted Jul 09, 2026 - 19:23 CEST
This scheduled maintenance affected: Płatności (Przyjmowanie płatności, Karty płatnicze).