Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2026 - 00:01 CEST
Scheduled
Uprzejmie informujemy, że w dniu 5 maja 2026 r. w godzinach 00:01–01:00 będą prowadzone planowane prace serwisowe. W tym czasie mogą wystąpić chwilowe przerwy w realizacji płatności kartowych. Przepraszamy za wszelkie niedogodności. Zapewniamy, że dołożymy wszelkich starań, aby ewentualne przerwy były jak najkrótsze i jak najmniej odczuwalne dla Klientów.
Please be advised that scheduled maintenance will take place on May 5, 2026, from 12:01 a.m. to 1:00 a.m. During this time, there may be temporary interruptions in card payment processing. We apologize for any inconvenience. We assure you that we will do our utmost to ensure that any interruptions are as brief as possible and have minimal impact on our customers.
Posted Apr 28, 2026 - 11:14 CEST
This scheduled maintenance affected: Płatności (Karty płatnicze).