Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2025 - 22:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 30, 2025 - 08:12 CEST
Scheduled
Na dzień 13 maja w godz. 22:00 - 01:00 (wtorek/środa) zaplanowane są prace serwisowe w DC2 (Warszawa). Polegać będą na zmianie oprogramowania na:
- klastrze firewall dedykowanym dla ruchu internetowego,
Szacowany wpływ na działanie systemów APSA (dotyczy wszystkich środowisk / usług): - chwilowe przerwy w dostępie do zasobów w DC2 poprzez Internet.
Sumaryczna przerwa w komunikacji nie powinna być dłuższa niż 45 minut.
Przepraszamy za wszelkie niedogodności.
On May 13, between 10:00 PM and 1:00 AM on May 14 (Tuesday/Wednesday), maintenance work is scheduled in DC2 (Warszawa). It will involve changing the software on:
- the firewall cluster dedicated to internet traffic.
Estimated impact on the operation of APSA systems (affecting all environments/services):
- temporary interruptions in access to resources in DC2 via the Internet.
The total communication interruption should not exceed 45 minutes.