Nieprawidłowości w pracy bramki płatniczej Autopay na środowisku testowym / Malfunction of the Autopay payment gateway in the test environment

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 17:23 CEST

Investigating

Dzień dobry,

Odnotowaliśmy nieprawidłowości w działaniu naszej bramki płatniczej na środowisku testowym. Pracujemy nad ich wyeliminowaniem. Będziemy informować o postępach prac w następnych komunikatach.

Przepraszamy za niedogodności.



Dear Customer,

We have detected some issues with our payment gateway on the test environment. We are working to resolve them. We will provide updates on our progress in future announcements.

We apologize for the inconvenience.
Posted Jul 27, 2026 - 16:45 CEST
This incident affected: Środowisko testowe.