Niedostępność BLIKa w bramce płatniczej Autopay / Unavailability of BLIK in Autopay payment gateway

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 23:48 CEST

Investigating

Dzień dobry,
Informujemy, że po stronie operatora BLIK występują obecnie nieprawidłowości skutkujące wydłużonym czasem potwierdzania płatności.
Pozostałe kanały płatności dostępne w ramach bramki płatniczej Autopay działają bez zakłóceń.
O ustabilizowaniu działania płatności BLIK poinformujemy w kolejnej wiadomości.

Przepraszamy za niedogodności.


Good morning,
Please be informed that the BLIK operator is currently experiencing irregularities resulting in longer payment confirmation times.
Other payment channels available through the Autopay payment gateway are functioning without disruption.
We will notify you in a follow-up message once BLIK payment processing times return to normal.

We apologize for any inconvenience.
Posted Apr 08, 2026 - 23:43 CEST
This incident affected: Płatności (BLIK).