Opóźnienia w realizacji przelewów do Pekao SA | Delays in processing transfers to Pekao SA

Incident Report for Autopay

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 08:56 CEST

Investigating

Dzień dobry,
Obecnie występują problemy, w związku z którymi dla części przelewów zleconych do Pekao SA mogą występować opóźnienia w realizacji oraz w przekazaniu statusu końcowego zlecenia.

Przepraszamy za niedogodności.

Dear Customer,
We are currently experiencing an issue that may cause delays in the processing of some transfers submitted to Pekao SA, as well as delays in the delivery of the final transaction status.

We apologize for any inconvenience caused.
Posted Aug 08, 2026 - 15:21 CEST
This incident affected: SPBC.